Home Gallery Resources The Team Rules chat Login Register
Pages:  1 ... 11 12 13 [14]
Author Topic: Any errors moving back to this domain?  (Read 25598 times)
0 Members and 1 Guest are viewing this topic.
Puraidou
The one and only
Social Kitten
*
Offline Offline

Posts: 4740

  • Awards Hey! Listen! PC Core Gamer Heart Container 128-bit Core Gamer Staff Helper

  • View Profile Awards
    « Reply #195 on: May 13, 2012, 06:35:05 AM »


    dsi internet sucks. on 1 forum, any post I made got deleted.
    Yours perhaps, my DSi's internet is perfectly fine. I can browse the forums no problem, it's only the login/register now. This wasn't a problem before either.
    Logged

    KnightMario
    Holy Kitten
    *
    Offline Offline

    Posts: 1745


    Nobody Important

  • Awards Hot Topic Warm Welcomer Pin Collector 128-bit Hardcore Gamer Ceiling Cat

  • View Profile Awards
    « Reply #196 on: May 13, 2012, 06:39:30 AM »


    hm...
    weird.
    Logged

    I know for a fact that the vast majority of the public here cares more about free products than actual quality.
    I mean, we're kinda modding an old Wii game after like 6 years, instead of buying new stuff. That's pretty telling. Tongue

    Puraidou
    The one and only
    Social Kitten
    *
    Offline Offline

    Posts: 4740

  • Awards Hey! Listen! PC Core Gamer Heart Container 128-bit Core Gamer Staff Helper

  • View Profile Awards
    « Reply #197 on: May 13, 2012, 06:42:01 AM »


    Hang on, it went through this time o.o

    I think it's the register/login page, cause the login on the top right worked :|

    edit: Eh.... now it can't post... >:|
    Stupid DSi connection to the server xD
    « Last Edit: May 13, 2012, 06:46:09 AM by Puraidou-chan » Logged

    Pages:  1 ... 11 12 13 [14]
    Print
    Jump to: