Home Gallery Resources The Team Rules chat Login Register
Pages: [1]
Author Topic: BrawlEX: No Final Smash? (Wolf clone) [SOLVED]  (Read 18908 times)
0 Members and 1 Guest are viewing this topic.
Lone Devil
Expert Kitten
****
Offline Offline

Posts: 96


  • Awards Favorite'd Dedicated Hacker

  • View Profile WWW Awards
    « on: March 18, 2016, 07:27:18 AM »


    Title says it all, how do I enable final smash for clones?
    it does just neutral B after getting the smashball.
    « Last Edit: March 23, 2016, 06:21:24 PM by Darkon360 » Logged


    Lillith
    Heroic Kitten
    **
    Offline Offline

    Posts: 2173


    Resident Lunatic & Fox Fanatic

  • Awards Ceiling Cat Renowned Hacker Tutorial Writer Hyperactive Contributor

  • View Profile Awards
    « Reply #1 on: March 18, 2016, 11:12:00 PM »


    Even if you're not using a 'Final' file, you still need to have one. ...or at least I think that's what the problem here is.
    Logged

    I still talk to myself! If anyone wants to use anything I've done, feel free to! But do tell me where you use it, I want to see the finished product!

    Lone Devil
    Expert Kitten
    ****
    Offline Offline

    Posts: 96


  • Awards Favorite'd Dedicated Hacker

  • View Profile WWW Awards
    « Reply #2 on: March 19, 2016, 07:10:22 AM »


    Its already installed.
    Logged


    Ebola16
    Importer of Dreams
    Boss Kitten
    ****
    Offline Offline

    Posts: 4130


    Brawl R&D // Dolphin Emulator Dev

  • Awards Famous Hacker Super Saiyan Topic Sniper Pin Collector

  • View Profile Awards
    « Reply #3 on: March 22, 2016, 06:56:54 PM »


    Is the fighter config's "final" setting an appropriate value?

    I also think I had this issue occur once when I caused the filesize to become too large.
    Logged

    Brawlex Advancements (Supplement to the Brawlex thread's original post)
    I use RSBE Brawlex v2.0.0.0 Extended, Win 10, and 3ds Max (3ds Max Guide). Refresh to see my imports!

    Lone Devil
    Expert Kitten
    ****
    Offline Offline

    Posts: 96


  • Awards Favorite'd Dedicated Hacker

  • View Profile WWW Awards
    « Reply #4 on: March 23, 2016, 02:20:05 PM »


    Been set to "Single" for final, all filesizes are very low (except the PSA which is 30+ kb bigger).

    also has nothing to do with ID itself as I tried the default ID before, no final smash.


    EDIT: Now it starts working for some reason after using my updated PSA, Weird.
    « Last Edit: March 23, 2016, 06:12:18 PM by Darkon360 » Logged


    Pages: [1]
    Print
    Jump to: