Home Gallery Resources The Team Rules chat Login Register
Pages: [1]
Author Topic: Project M crash seems to have also crashed my entire Wii  (Read 94 times)
0 Members and 1 Guest are viewing this topic.
Optimario
Newbie Kitten
*
Offline Offline

Posts: 2


View Profile Awards
« on: September 23, 2017, 03:01:01 AM »


Well since every forum site I've seen even involving Wii crashes has its most recent posts dated to 2009, it is safe to say any of those threads have been abandoned nearly a decade ago. So I came here since it does involve a pack I downloaded from here.

It involves Project M, and it was a pack with extra characters downloaded from here, and everything was working fine. Been playing for weeks now. The exact same pack yes. Of course it freezes every now and then when something doesn't work right (taking Sephiroth to classic mode for example) but it wasn't a big deal because I would just hold the power button until the Wii turned off then restart it. Tada, no problem.

However today, I ran into something a little different, and possibly a lot more serious.

My brother and I were playing, and had played a few matches already, a Fox v Falco match on Hyrule Temple, when suddenly it crashed to a black screen only, which hasn't happened before. Sound wasn't on so I didn't catch if it were making any noise. My brother did say his controller was vibrating constantly. So I held the power button until it turned off. This time when I went to turn it back on, it SEEMED as if it was going fine. Red light turned green, disc drive flashed blue. But that's where it stopped. Black screen. Nothing happened afterward. It also takes me nearly 5 full seconds of holding the power button to shut it back off, as if it were Project M that was frozen.

So, any thoughts of what's going on and what to do?
Logged

windhunter7
BrawlVault Gatekeeper
Angel Kitten
***
Offline Offline

Posts: 3130


Finished Part 2 of the Model Porting Tutorial!

  • Awards Famous Hacker Heart Container Helping Hand >9000 Active Contributor

  • View Profile WWW Awards
    « Reply #1 on: September 23, 2017, 04:50:16 AM »


    Try turning it off, unplugging it, waiting about 15 - 30 minutes, plugging it back in, and turning it back on, and see if that fixes it
    Logged


    Optimario
    Newbie Kitten
    *
    Offline Offline

    Posts: 2


    View Profile Awards
    « Reply #2 on: September 23, 2017, 12:52:46 PM »


    Well I tried that. I even unplugged it and let it sit all night. Nothing. Could it be, that POSSIBLY, what ever version I was using BRICKED my Wii? I also have a Wii that was basically "immune" to installing bootmii to Boot2 so it wouldn't let me do that. Cause here I am hours later and it is still doing nothing. I've tried just about every conventional method of fixing it, checked everything. Just stuck right here.
    Logged

    windhunter7
    BrawlVault Gatekeeper
    Angel Kitten
    ***
    Offline Offline

    Posts: 3130


    Finished Part 2 of the Model Porting Tutorial!

  • Awards Famous Hacker Heart Container Helping Hand >9000 Active Contributor

  • View Profile WWW Awards
    « Reply #3 on: September 23, 2017, 08:43:08 PM »


    If you pull out the SD card, unplug EVERYTHING, turn it off, wait a few minutes like before, and turn it back on, without plugging in the SD card(Just to test if it will at least turn on), but re-plugging in ONLY the power cord, motion sensor cord, and the RCA cable, will it turn on? And if not, does it show anything at all? Sound effects, weird-looking colors, anything at all? Also, does the green power light come on? And if it DOES come on, then when you press buttons on a Wiimote to turn a Wiimote on, do the lights of the Wiimote come on, and do they stay on? And as far-fetched as this may sound, is the Input of the TV correct?(I apologize if this question sounds annoying or something)

    Because I've always heard the opposite true, that this will never brick a Wii on an ordinary basis, and what I do know is that the ONLY way that this could happen is if the one you downloaded was hacked to have a virus, since the original creations never, ever, will brick your Wii

    So see what happens when you try the above, and see what, if anything, let's it work
    Logged


    Pages: [1]
    Print
    Jump to: