Home Gallery Resources The Team Rules chat Login Register
  Show Topics
Pages: [1]
1  Super Smash Bros. Brawl Hacking / Attacks and Animations / The game sometimes freezes when Kirby is used with BrawlEx. on: March 13, 2018, 11:11:35 PM
Hello, so I'm modifying a BrawlEx pack that's on this site.

But I'm having a problem.

Sometimes when Kirby is selected on the Character Select Screen, the game infinitely loads after selecting the stage but before the match begins. (I can still access the Home Menu and go to the Wii Menu.)

I tried using a Kirby mod that changes his B move to something else, which removes his ability to inhale and copy other characters' abilities because I think the freeze has something to do with BrawlEx clones causing problems with Kirby's Copy Ability, but the game still freezes. Does anyone know how to fix this?
2  Super Smash Bros. Brawl Hacking / Attacks and Animations / Hitbox display Gecko OS code? on: January 04, 2018, 10:48:01 PM
I've seen some videos on YouTube such as this one and this one where the hitboxes of the attacks are displayed. Which Gecko OS code is the creator of the videos using to display the hitboxes?
3  Help & Tutorials / Help / I can't look at models in BrawlBox! HELP! on: January 22, 2015, 06:27:53 PM
For some reason BrawlBox suddenly stopped letting me preview and open models! I'm using BrawlBox v0.74b. Whenever I click on a model file, this happens.

At first, I thought, "Well that's weird," because I was able to preview, open, and edit models flawlessly the last time I used BrawlBox, which was a few days ago. I then proceeded to redownload BrawlBox v0.74b. The same thing happened. I then tried BrawlBox v0.73b. Still, the same thing happened. When I tried BrawlBox v0.73, I could preview, open, and edit models and this error didn't happen.

What the heck! How could this possibly happen? How can I edit models one day and then not be able to a few days later, even when I'm using the same version I've always been using? What happened? How the heck do I fix this?

I'm scanned my computer for viruses, because that's the only thing I can think of that could be causing this. There were none at all.

Can someone please help me? I have no idea what these messages mean.
Pages: [1]