Home Gallery Resources The Team Rules chat Login Register
Pages: [1]
Author Topic: Gecko os suddenly stopped working, any ideas? *SOLVED  (Read 1603 times)
0 Members and 1 Guest are viewing this topic.
Rophlecktuine
Intermediate Kitten
**
Offline Offline

Posts: 12


View Profile Awards
« on: April 30, 2013, 09:06:51 PM »


Here's what happens
I load the homebrew channel with my SD card plugged in, then the Gecko button pops up, I choose load, and then my wii bricks with a black screen.

Ive already started searching for answers but havent found any.

It baffles me bc I havent updated my wii, I havent messed around with the apps or codes on my sd card, it just stopped working!

I backed up my sd card and then took a second one, filled it up, but removed all of my fighter textures, then I tried loading gecko and it still froze. Then I tried deleting all of my pf files to see if they could be the source of the problem. However, my wii still bricks when i load the card.

I dont understand why this worked yesterday, and no longer works today, despite having changed nothing. Im really frustrated because I worked really hard modding my game.

If anyone has some helpful advice I would be very grateful.

Thanks.

Post Merge: April 30, 2013, 11:13:14 PM
I got it working

For future reference to anyone who has the same problem, the solution was backing up the save files on my SD card, then i deleted everything, reformatted the sd card, redownloaded Gecko OS, and added all the other files that had been backed up. After having done all this, the Gecko OS stopped freezing.

What didnt work:

Removing my USB
removing my gamecube controller
Removing the sensor bar

Removing my pf files
Copying and pasting all files onto a blank sd card

« Last Edit: April 30, 2013, 11:13:39 PM by Rophlecktuine » Logged

Crazy
Intermediate Kitten
**
Offline Offline

Posts: 10


View Profile Awards
« Reply #1 on: June 02, 2013, 11:31:19 AM »


I realize this is an old thread, but I encountered this problem as of late, so many thanks for giving the solutions.

Taking out my USB worked for me, although I also reinstalled gecko OS.
Logged

Pages: [1]
Print
Jump to: