Home Gallery Resources The Team Rules chat Login Register
Pages: [1]
Author Topic: Experienced Modder With BrawlEx Oddities  (Read 1533 times)
0 Members and 1 Guest are viewing this topic.
Ghoti
Advanced Kitten
***
Offline Offline

Posts: 24


'Ello gov'nor.


View Profile Awards
« on: August 31, 2015, 06:48:42 PM »


I'm not a noob when it comes to Brawl modding. I understand how to do just about anything BrawlBox is capable of, and have gotten pretty good with codes over the years. So what I've found is baffling.

I have BrawlEx working just fine on Dolphin. But I can't get it on the Wii, in the most unique way possible. No, I haven't done anything wrong, since I copy-pasted EVERYTHING. Nothing has changed, and everything else works fine. The cosmetic effects work just fine. The sound effects work fine. The Ex character loads, and 99% of him works. But the instant I dash, the game locks up.

Now, this can't be a faulty PSA, since it works fine on Dolphin. Additionally, this happens on EVERY PSA. I've tested on about 7. It's always the dash that locks up the game, despite everything else working fine.

Does anyone have any idea why this is? I can't find another case like this. This is infuriating and nonsensical.
Logged

"The people of the world are builders. But look deep into their hearts, and you find that they also have the power to destroy." - Teridax

Lillith
Heroic Kitten
**
Offline Offline

Posts: 2172


Resident Lunatic & Fox Fanatic

  • Awards Ceiling Cat Star Hacker RAGE!! Tutorial Writer

  • View Profile Awards
    « Reply #1 on: August 31, 2015, 07:01:42 PM »


    Ermm... Maybe it's one of the codes you're using? If there are any codes related to movement, try getting rid of it.
    Logged

    I still talk to myself! If anyone wants to use anything I've done, feel free to! But do tell me where you use it, I want to see the finished product!

    Ghoti
    Advanced Kitten
    ***
    Offline Offline

    Posts: 24


    'Ello gov'nor.


    View Profile Awards
    « Reply #2 on: August 31, 2015, 07:13:11 PM »


    One of the first things I tried was nothing but File Patch and the SFX code. When that didn't work, I tried nothing but File Patch. Same result Sad

    Post Merge: August 31, 2015, 07:16:47 PM
    Either way, I'm using the exact same codes on Dolphin as I am on the Wii, which is why I'm so baffled Tongue
    « Last Edit: August 31, 2015, 07:16:47 PM by Ghoti » Logged

    "The people of the world are builders. But look deep into their hearts, and you find that they also have the power to destroy." - Teridax

    Lillith
    Heroic Kitten
    **
    Offline Offline

    Posts: 2172


    Resident Lunatic & Fox Fanatic

  • Awards Ceiling Cat Star Hacker RAGE!! Tutorial Writer

  • View Profile Awards
    « Reply #3 on: August 31, 2015, 08:00:28 PM »


    Haha, Dolphin and Wii have different breaking points for some reason, so things that work for one may not for the other. But, currently i've no other suggestions.... Strange.
    Logged

    I still talk to myself! If anyone wants to use anything I've done, feel free to! But do tell me where you use it, I want to see the finished product!

    Ghoti
    Advanced Kitten
    ***
    Offline Offline

    Posts: 24


    'Ello gov'nor.


    View Profile Awards
    « Reply #4 on: September 08, 2015, 07:03:13 PM »


    I have noticed one key difference in Gecko (which is really odd, considering I'm using the same file to load Gecko on both the Wii and Dolphin (and yes, I made sure to re-copy the file, it still doesn't work)). The menu for Gecko displays more options on Dolphin than it does on my Wii. Why is this? I've verified that I'm using the same boot.elf file on both, downloaded from the same source, so why is it appearing different? I can take screenshots if it helps.
    Logged

    "The people of the world are builders. But look deep into their hearts, and you find that they also have the power to destroy." - Teridax

    Pages: [1]
    Print
    Jump to: